​【重要】调整SSL安全策略 不再支持SSLv2、SSLv3版本

关于 SVN客户端错误提示【SSL handshake failed: 远程主机强迫关闭了一个现有的连接

重要安全策略调整公告,将关闭掉SSLv2、SSLv3版本支持,不再支持更低版本的客户端调用。

如 tsvn 1.6.X版本及以下版本,此版本已经至今7,8年之久,建议开发者更新到 tsvn 1.10.x 1.11以上版本,更好的支持SSL协议。

Eclipse、MyEclipse等java环境客户端,建议使用 SVNKit 来管理版本库,JavaHL对SSL的版本库也存在兼容问题,同样建议开发者将现使用的插件升级到最新。


如果开发者无法升级现有插件,可临时使用替代方案,将 https 版本库路径变更为 http开头的版本库地址,即可。两类版本库地址,指向内容是一样的。


http 版本库地址,停用时间待定,请关注平台动态及相关公告。



本文系alisvn.com平台原创,转载请写明出处,谢谢合作!

© 2008 - 2019 AliSvn.com